Hisoka
Baron
Baron
Posts: 107
Joined: Thu Jul 27, 2017 9:53 pm

Patch 1.14 - Bugs

Thu Aug 10, 2017 6:53 pm

So far we have: global makes some players game crash, errors logging into the game, inside the game getting loading sign forever
as the bugs
Anyone notice any other bugs?
Now for any questions
One question id like to know is: for the first king to be elected do we have to wait until next week? Like on server 77 i already got 11 votes of 15 3 votes went to one guy (who had a member vote the wrong person lol and cant change) and only one house hasnt voted
So would we have to wait until after the week for king cycle to start or just until the next house votes
Other questions: any update as to when these can be fixed?
Any delay to new servers coming out due to the patch?
Is the king able to switch his councilmen around after assigning them the first time or royal guards?
 
Hisoka
Baron
Baron
Posts: 107
Joined: Thu Jul 27, 2017 9:53 pm

Re: New update topics in one thread

Thu Aug 10, 2017 7:54 pm

Update: some dungeons and mines and recruitment centers dont work in the kingdom you migrated to
 
User avatar
Krakatoa
Knight
Knight
Posts: 40
Joined: Mon Jul 31, 2017 8:54 pm
Location: Canada

Re: New update topics in one thread

Thu Aug 10, 2017 11:33 pm

Hisoka wrote:
So far we have: global makes some players game crash, errors logging into the game, inside the game getting loading sign forever
as the bugs
Anyone notice any other bugs?
Now for any questions
One question id like to know is: for the first king to be elected do we have to wait until next week? Like on server 77 i already got 11 votes of 15 3 votes went to one guy (who had a member vote the wrong person lol and cant change) and only one house hasnt voted
So would we have to wait until after the week for king cycle to start or just until the next house votes
Other questions: any update as to when these can be fixed?
Any delay to new servers coming out due to the patch?
Is the king able to switch his councilmen around after assigning them the first time or royal guards?


I like a lot what you've done, having all the bugs/issues in one place. You may want to add that the profile pic function doesn't work as described in the chat improvements post. Actually, there isn't even the old choice of avatars, I have my old one and that's it, cannot replace it and cannot change it.
:twisted: Krakatoa :twisted:

CURRENTLY:
Server 23
Green
Krakatoa

_____________________________
"Karma is simply life's bank account. Nobody can live on overdraft forever"
 
Parugeon
Knight
Knight
Posts: 58
Joined: Wed Aug 02, 2017 6:02 am

Re: New update topics in one thread

Fri Aug 11, 2017 1:16 am

A few Issues I've noticed since update are as follows;

Dueling other players I get kicked from game once the battle starts leaving me unable to control anything. And then when trying to reload game tells me im in battle and to wait. Has happened twice and now dont want to duel because I dont feel like logging into a dead army.

Regardless of having music and sound effects turned off I get my ears blasted by the victory scream after winning a battle.

When escorting a caravan I get a loading screen and once that drops I am where I started to escort it but it has gone home. Most of the time resulting in it being robbed on its way.

Shop showing blank pages once the loading symbol finally vanishes.

Chat having all sorts of issues including constant loading symbols, lag or even kicking from game

Finally Lagg and so much lag that my avatar can blink across the map.....can sit at my city or a dungeon for 15-20secs before anything appears and longer to show anybody else around

Hope this helps
 
Hisoka
Baron
Baron
Posts: 107
Joined: Thu Jul 27, 2017 9:53 pm

Re: New update topics in one thread

Fri Aug 11, 2017 2:00 am

Krakatoa wrote:
Hisoka wrote:
So far we have: global makes some players game crash, errors logging into the game, inside the game getting loading sign forever
as the bugs
Anyone notice any other bugs?
Now for any questions
One question id like to know is: for the first king to be elected do we have to wait until next week? Like on server 77 i already got 11 votes of 15 3 votes went to one guy (who had a member vote the wrong person lol and cant change) and only one house hasnt voted
So would we have to wait until after the week for king cycle to start or just until the next house votes
Other questions: any update as to when these can be fixed?
Any delay to new servers coming out due to the patch?
Is the king able to switch his councilmen around after assigning them the first time or royal guards?


I like a lot what you've done, having all the bugs/issues in one place. You may want to add that the profile pic function doesn't work as described in the chat improvements post. Actually, there isn't even the old choice of avatars, I have my old one and that's it, cannot replace it and cannot change it.


Yeah i shouldve added that too
Like i figured out to fix the chat issue you have to delete the chat and then it will work
Altho it happens when u have more than like 2 notificationa
 
User avatar
hengli
Lilith Games Staff - Admin
Lilith Games Staff - Admin
Posts: 955
Joined: Tue Apr 05, 2016 7:14 am

Re: New update topics in one thread

Fri Aug 11, 2017 3:05 am

Moving to the bugs section.
Many issues should be fixed by now, some servers were really slow yesterday. Checking what you guys reported right now.
 
User avatar
Hiems
Knight
Knight
Posts: 33
Joined: Wed Aug 02, 2017 11:39 pm

Linari quest, chat issues and lag

Fri Aug 11, 2017 3:40 am

I have a linari quest that needs to account link with google play, but I already linked my account so can't do it again. The quest doesn't seems to go off and even inside battles I have arrows pointing to the menu to link my account. I guess everyone who got the quest and already had the account linked will have the same problem. Sent message to support right after the patch but still nothing. There's also a cart escort that shows on my quest menu but I can't make it work.

Since the patch my house chat doesn't seems to be working. I play on two devices and while on one I can see all messages on my house chat, on the other no messages at all will appear, to the point that I read on one device and write on the other. If I didn't had two devices I would probably think that my house is dead even when we have a lot of active members that talk 24/7. The same problem apply to private messages, I received calls on the kingdom chat that people says that they sent me private messages, but they don't appear, then it's proved when they send me a screenshot of those messages and I can see.

I'm heavy multiple lag issues, the wheel keep appearing at from 5 to 5 seconds. When the patch came out I had my screen frozen on the start of battles but now it seems to be working, but the lag stills the same.

Everything I'm saying here have already been sent to the support in-game and at least until now, no answer have been given and nothing has been said about those pos patch problems. We all know that after a big patch things may go wrong, but we need to at least know if the devs are trying to fix because atm, seeing no house chat and no private messages is gamebreaking, at least to me.
 
User avatar
hengli
Lilith Games Staff - Admin
Lilith Games Staff - Admin
Posts: 955
Joined: Tue Apr 05, 2016 7:14 am

Re: Linari quest, chat issues and lag

Fri Aug 11, 2017 3:56 am

Hiems wrote:
Bugs

Merged your topic with this one. We are checking all the issues you reported.
 
User avatar
Hiems
Knight
Knight
Posts: 33
Joined: Wed Aug 02, 2017 11:39 pm

Re: Linari quest, chat issues and lag

Fri Aug 11, 2017 4:00 am

hengli wrote:
Hiems wrote:
Bugs

Merged your topic with this one. We are checking all the issues you reported.


Thank you, hengli. I appreciate you fast feedback. If needed I can post screenshots of all I mentioned, including the chat problems.
 
Azemeazed
Squire
Squire
Posts: 26
Joined: Sun Aug 06, 2017 12:10 pm

Re: Linari quest, chat issues and lag

Fri Aug 11, 2017 4:55 am

hengli wrote:
Hiems wrote:
Bugs

Merged your topic with this one. We are checking all the issues you reported.


Just woke up and same as yesterday even worse, did quest and lost 2x6 energy and no credits and cant finish quest shows up again after freeze as unfinished :(

Who is online

Users browsing this forum: Esquire, sunbow and 2 guests