User avatar
Maebius
Knight
Knight
Posts: 70
Joined: Wed Oct 11, 2017 9:27 pm

Bug(?)Exploit(?) Unusable raid links (and revenge)

Fri Jan 26, 2018 7:22 pm

Hey everyone.
Lately I have been seeing a lot of raid links that are unusable...
When you click the link, the "attack" button turns into a "go" button and by clicking it, it just locates the attacker's stronghold in the map.

Any idea what causes it?

(This is a link from a same house member, not other house or even kingdom, in case you were wondering)

edit: Same thing seems to happen with some straight up revenge attacks... either from mail or even house activity....(!?)
 
User avatar
Chillblaze
Baron
Baron
Posts: 284
Joined: Fri Nov 17, 2017 1:31 pm

Re: Bug(?)Exploit(?) Unusable raid links (and revenge)

Fri Jan 26, 2018 8:24 pm

I suspect they were temporary disabled untill devs fugure out how to do it in a way which keep everyone happy...
 
User avatar
Maebius
Knight
Knight
Posts: 70
Joined: Wed Oct 11, 2017 9:27 pm

Re: Bug(?)Exploit(?) Unusable raid links (and revenge)

Fri Jan 26, 2018 8:35 pm

Even normal revenge from house activity? That's plain dumb
 
User avatar
Chillblaze
Baron
Baron
Posts: 284
Joined: Fri Nov 17, 2017 1:31 pm

Re: Bug(?)Exploit(?) Unusable raid links (and revenge)

Fri Jan 26, 2018 9:00 pm

Last thing I saw was house/share revenge working for few but forcing others to "go".
Then silent patch disabled it few days later and only capitol citizens can be revenged since then. I think is just temporary and they are making new revenge system.
 
Quantum
Knight
Knight
Posts: 81
Joined: Sun Dec 10, 2017 5:42 pm

Re: Bug(?)Exploit(?) Unusable raid links (and revenge)

Sun Jan 28, 2018 4:19 pm

Normal revenge from house requiring you to "Go" would be a good change. Taking revenge would become way more interactive. Now if only they'd disable the share option (and increase the activity list history length lol).

Who is online

Users browsing this forum: No registered users and 4 guests