MaxBT
Baron
Baron
Posts: 144
Joined: Tue Nov 14, 2017 3:24 am

[Bug] Battle freeze, lost, but all heroes injured

Fri Aug 03, 2018 7:26 am

Someone started pvp battle, I accepted, then when both army setup, my screen froze for 1 minute and I already know bad thing happen, lost is too certain, if I complain to supporter they will say it's because of my internet connection, my fault.

Freeze for 1 minute like this
Image

However I find out something prove it's a certain bug, that is all of my heroes injured, all of them.

I cured those heroes in my old setup, still injured heroes are not in my setup.
Image

Image

It is clearly a game bug, not my internet connection. It costs me a lot to fix the outcome. My game id is #2859750, server 82.
 
MaxBT
Baron
Baron
Posts: 144
Joined: Tue Nov 14, 2017 3:24 am

Re: [Bug] Battle freeze, lost, but all heroes injured

Fri Aug 03, 2018 7:45 am

I logged game bug and I just got the answer from supporter
"Hi commander, we have checked with your account, and we found that you have attack migical mirro at 2018-08-03 13:50:04 0. Please check. Have a good day.
AoC Team GM-Cia"

I suppose "migical mirro" is Void/Mirror, then that causes all my heroes on the land injured, what a support! Seriously ?
 
User avatar
Destination
Moderator
Moderator
Posts: 604
Joined: Wed Jul 26, 2017 12:06 pm

Re: [Bug] Battle freeze, lost, but all heroes injured

Fri Aug 03, 2018 8:46 am

If you lose a pvp battle every hero gets injured, also the ones that you didnt use. That is perfectly normal.
 
MaxBT
Baron
Baron
Posts: 144
Joined: Tue Nov 14, 2017 3:24 am

Re: [Bug] Battle freeze, lost, but all heroes injured

Fri Aug 03, 2018 9:41 am

That is what I doubted, I remembered last time it did not happen like that. What logic support that idea ? why most of my army remain healthy but all heroes injured for 8+ hours.

Another issue is my screen froze for 1 minute then I saw all of my army turn to ash (while enemy stand still) same as the end of Infinity war, should game cancel that when it realizes the fact that I lost control due to whatever issue it is (game bug, lost connection from server side, client side, etc.; as it can show the certain end).

P/S: if it's really lost connection, my game should restart during that time. I believe it's a bug because the game still running and still show the final result to me as everyone turn to ash, nice effect, but I would ask for a fix if the game just cancel my actions and let my enemy win like that.
 
User avatar
sigmablade
Knight
Knight
Posts: 95
Joined: Thu May 31, 2018 3:02 pm

Re: [Bug] Battle freeze, lost, but all heroes injured

Fri Aug 03, 2018 1:08 pm

It was slow connection speed , usually happen if play with some bad wifi or 3G , this game sometime require a fking huge connection speed to perfectly fine in pvp , and it not on level “ I can load youtube video 720p60 HD “ but “ i can download 60GB game in 1 minute “ lol

If really from your description that you can still see your troop die while enemy troop stand still then you Still connect to game , just not fast enough to load everything , so game just show few sec what happen and not load enemy troop animation yet

Just like me when i play dota 2 when my family Also use wifi and my hero in game moving like a mix of lag , freeze , crash PC ready , teleport back to where i’m not lag yet , and teleport to where i choose to move previously of lag
 
MaxBT
Baron
Baron
Posts: 144
Joined: Tue Nov 14, 2017 3:24 am

Re: [Bug] Battle freeze, lost, but all heroes injured

Mon Aug 06, 2018 5:26 am

Thanks, it seems correct, my wifi connection could download 2 GB movie in 10 minutes (average, some faster, some slower), it's too good to play a game, but the issue is my Internet connection does not connect to a server in US but Lilith's server in China, each time I tap on a character to view info, the game suddenly lag, that is bad. I hope Lilith could make pvp auto option like Arena, if someone reject simply don't tick on auto AI battle.
 
Adam0o
Squire
Squire
Posts: 5
Joined: Tue Mar 27, 2018 1:11 am

Re: [Bug] Battle freeze, lost, but all heroes injured

Fri Oct 26, 2018 1:10 am

It's not your connection, it's crashing all the time. Usually when you enter void or starting battle (never dungeons). Hear ppl complaining about it all the time. It's happening way too often

Who is online

Users browsing this forum: No registered users and 10 guests